tickets_full: 3364

This data as json

id created changetime last_pulled_from_trac stage status component type severity version resolution summary description owner reporter keywords easy has_patch needs_better_patch needs_tests needs_docs ui_ux
3364 2007-01-25 00:13:10 2007-08-14 16:27:06 2019-06-24 00:51:04.839928 Design decision needed closed Documentation     master fixed install.txt states psycopg2 is in beta and recommends psycopg1 install.txt: {{{ * If you're using PostgreSQL, you'll need the psycopg_ package (version 1.1 -- not version 1.0 or version 2, which is still in beta). If you're on Windows, check out the unofficial `compiled Windows version`_. }}} Note that psycopg1 is now "obsolete" ([http://www.initd.org/tracker/psycopg]) and psycopg2 is no longer 'beta' (as far as I saw on the site). At least the "which is still in beta" should be removed. And maybe it's time to recommend psycopg2 instead of 1 if there are no big issues with that. I'll upload two patches now, one for each option :) jacob Marc Fargas <telenieko@telenieko.com> MESSAGE 0 1 0 0 0 0
Powered by Datasette · Query took 4.808ms